Avoir le bouton pour Générer un BR

Bonjour,

J’ai une installation fraiche d’Axelor, mais je n’arrive pas a comprendre pourquoi je n’ai pas le bouton « Générer le BR » alors que mon Purchase Order est bien sur le statut validé.

Dans les configuration supply chain, j’ai bien activé la génération de BR :

Voici ma configuration Achat :

Et ma configuration Base :

Ma séquence est bien crée et rataché a ma société :

Je ne comprends vraiment pas où j’ai un manquant.

Merci d’avance pour votre aide.

Bonjour,
Est-ce que créer un BR directement est possible ?

Stocks > Mouvement de stock > Réception fournisseur
Si non, régler ce détails :
Dans la dernier impression écran, pour les séquence, ajoute en bas « nouveau » avec une date antérieur à ce jour (exemple 01/01/2000).

Si oui :
Possible que les réglages aient été pris en compte qu’après « validation de votre commande achat », repasser là en status terminé puis annulé, et refaite le cycle pour avoir le bouton « Générer BR »

En vrac, parce que sans log et sans pouvoir tester j’ai plein de possibilité qui me viennent en tête :

  • Les stocks (emplacement physique notamment) ont été paramétré ? [si pas de lieu de livraison possible, pas de BR possible ?]
  • Les produits sont bien « en tant que produit », [si ce n’est que des services, alors pas de livraison possible ?]
  • Si vous avez tenté le « générer le BR automatiquement » dans les options de la supply chain, c’est possible que le BR ai été généré et que vous ne puissiez pas le regénérer (mais vous auriez au moins le bouton donc ce n’est pas pertinent ce que j’écris là).

Dites moi ce que vous avez essayé

Excellente journée,

Merci d’essayer de m’aider.

J’ai résolu le problème tout bêtement :smiley:
En rafraîchissant entièrement la page (via F5), le bouton est apparu, alors que je me suis battu 1h pour le voir :sweat_smile:

Oui de temps en temps, ne pas hesiter à se déconnecter, et faire un F5 « forcé ».

C’est parfait si le probleme est résolu.

Revenez sur le forum quand vous voulez !

Bonne aventure

1 J'aime

Bonjour,

Dès lors que l’on effectue une modification sur le paramétrage des Apps, il faut recharger la page du navigateur pour actualiser le cache. Cette façon de procéder évite à l’application d’évaluer des paramétrages à chaque fois que l’on ouvre un enregistrement pour vérifier si telle ou telle fonctionnalité est activée.
C’est également le cas lorsque l’on modifie une vue xml directement depuis l’application.

Cordialement

1 J'aime