Cannot get Axelor to run

I’ve tried every single installation method but Axelor will not start

PC 1: Windows 10 Home 21H2
PC 2: Windows 10 Pro 21H1
Tomcat: 8.5
PostgresSQL: 13
JavaSDK: v8

All-in-One Bundle: double click Axelor.exe bring up firewall prompt for Java, after clicking Allow no configuration window show up. I see Tomcat and PostgreSQL starts running the task manager but since I can’t configure the settings I can’t use Axelor.

Source and WAR: Tomcat always fails to start Axelor: Application at context path /axelor could not be started

Is the newest version of Axelor just broken?

use postgres 12

I confirm this is not possible to to deploy Axelor with .war with Postgrsql 13 version whereas Version 12 works fine with Linux OS.

Thank you for the replies. I tried it with Postgresql 12 but I can only get it to work using the Docker image.

Install from git or WAR generates java error: java.lang.OutOfMemoryError: Java heap space and OutOfMemoryError: GC Overhead Limit Exceeded

Docker is fine since I’m only testing out Axelor, but I dono why the other Java errors occur. The PC is not short on memory since Axelor installed fine in a VM with only 2GB ram and the host has 16GB.

With Linux VM, I use 4gb it works fine, however with 2gb system in slow.
I believe docker took more ressources than regular install.

Change thé memory limit on tomcat parameters