Envoi de mails via Exchange office 365

Salut à tous !
Pas de ressources sur ce sujet donc le mien pourra en aider d’autres… Enfin ça c’est si qqun à la solution :smiley:
Alors voilà, j’essaie de créer un connecteur Office 365 pour pouvoir envoyer des mails (factures) depuis Axelor. J’ai crée un connecteur dans mon interface O365 (permettant à l’ip « x.x.x.x » (ip de mon axelor) d’accéder au serveur de mails. Là où le bât blesse c’est que dans Axelor j’ai beau essayer n’importe quelle configuration il continue à me faire des timeout lors du test de connexion.

Voici ma conf:

1 = Mon enregistrement MX (mon smtp o365)
2 = L’@ mail qu’Axelor devra présenter au destinataire (c’est un alias de mon mail principal)
3 = L’identifiant de ce compte mail (l’alias permets de s’authentifier côté o365

Et donc j’ai des timeouts. Lorsque je mets smtp.office365.com avec l’alias ou mon @ principale que je vérifie le mdp etc j’ai « id ou mdp incorrect »

Une idée ?

have you checked the port, is it 25 ?

one link is saying about this

https://support.microsoft.com/en-us/office/pop-imap-and-smtp-settings-8361e398-8af4-4e97-b147-6c6c4ac95353

for me STARTLS ans port 587

1 J'aime

same here and smtp.office365.com

Bonjour à tous,
Voici la bonne configuration (en screenshot).
L’adresse mail utilisée doit être une adresse mail Exchange classique et non un alias utilisateur.
Dans mon cas tout fonctionne à merveille !
Bonne journée à tous !

1 J'aime

Ce sujet a été automatiquement fermé après 30 jours. Aucune réponse n’est permise dorénavant.