Error encountered during the build of the axelor app on docker

Hi, I’m following the steps required to deploy axelor-erp via docker given on this repository: GitHub - axelor/axelor-docker: Docker files for Axelor..
Both the base image and builder images build works fine except for the app build , i get this error when i run this command « docker build -t axelor/aio-erp . »:

421.4 > Task :buildSrc:compileJava
496.3 /app/src/axelor-erp/buildSrc/src/main/java/com/axelor/gradle/tasks/ error: cannot find symbol
496.3 errorList.addAll(List.of(error.toString().split(« ; »)));
496.3 ^
496.3 symbol: method of(java.lang.String[])
496.3 location: interface java.util.List
496.3 1 error
496.3 > Task :buildSrc:compileJava FAILED

Do you have any suggestion as to how i can counter the issue ?
Thanks in advance for your kind assistance!


I have the same error for the first build of open-suite-webapp on Windows 10.

I followed the instructions from those 2 videos.

Maybe they are not up to date?
The link on github redirects to a functional documentation without the installation
Where to find the updated installation instructions?

Thanks in advance