Export Prestashop to Axelor

I’ ve connected the Prestashop module to Axelor, I ran the batch to import data from Prestashop and everything went fine, but when I tried to export data using the batch, I got several errors and it ended up with anomalies.
In the console, I ve got these errors

This is a capture of the export batch in the axelor application.

Do you have any idea how to fix that, please ?
Thanks in advance


The issue you are encountering appears to be related to improper data being sent. It seems that a specific field in question only accepts positive values, requiring a minimum value of 1 or above. However, it appears that you are sending a value less than 1, resulting in the error being generated.

To resolve this issue, you will need to ensure that you are sending a value of 1 or higher for the field in question. Check your data inputs and verify that the value being provided meets the required criteria.

If you have any further questions or need additional assistance, please let me know.

Best regards,