I see an error for the BPM app builder?

I see this page, something is not right? All the other apps and pages are displaying correctly?

welcome to studio ^^
never used and this is the same for me :slight_smile:
I know nothing about it … sorry

Have fun

HI, yes i dont understand, the offline all in one installer works fine for bpm app builder studio

what’s version info, you can see from about link top right menu

It says Version: 5.1.4

it is too old version, current one is 6.3.1

1 « J'aime »

Oky how do i get that version? I used the docker installation on my server because i dont come right with the « war » installation method it doesnt want to install tomcat thats where i got stuck, or is there another option Siddish?

Or how do i upgrade the one i have installed?

Please tell me how did you install it or are you using the cloud version?

See the following topics:

Hope this can help you

1 « J'aime »

Thank you PakMax, i will deploy this image

Could you please meaby show me how to do this?

Appreciate the help alot, will let you know if I run into any problems

I noticed this is only preview and im not allowed to use it for production? This wil not be efficiant for me. Is there a community edition that is more updated please?

I just want to use the base and the bpm only

do you just need to have running instance or you want to run it locally?

I need a running instance on my server. Does the « Install from source code » or « WAR » have the same problem as mentioned here above for BPM studio not working?

install from source with v 6.3.1 is working fine

I have tried that but i get this error trying to install from source


check this one

Hi Thank you for the video, im really trying hard to follow it but the video is not so clear displaying the commands that you used to accomplish this.
Is there not meaby a list of commands that you can share with me please?

I have installed Ubuntu on my server and then apt get update and then sudo apt-get update after that sudo apt-get upgrade and sudo apt-get install unzip also sudo apt-get install zip and then finaly ran curl -s "https://get.sdkman.io" | bash but once it completed successfully when i ran the command as you said in the vid sdk list java it then gave me an eror: Command ‹ sdk › not found

I would really like to continue the instalation but im stuck here now, could you tell me the commands in sequence please?

Kind Regards,

this shows it’s not completed I will share how to get it done meanwhile you can see, you might missing source command