Installation Axelor on debian 8

Hi everybody,

I tried without success to install Axelor Business Suite on a Debian with the .run file but it’s kind of impossible doesn’t it ?

What are the prerequisites to install after execute the .run file ?



We changed the auto installer today, did you tried this new version in 4.1.0 ?

or for the english version :

Also make sure that you don’t use root user for both install and run. For some database requirements, you should use a unprivileged user that will own the server process.

Can the install be used for production systems?


This installer can be used for preview or evaluation but should not be used for production purpose. You should use the sources for production.

I tried to run the installer (.run file). If I download the file, change it to be executed, click on it an do execute I only get a long screen with text. I use Linux mint (based on ubuntu cq debian).
My question is thus How to install it (and run it) in linux mint?
Do you have a .deb file?
What are the requirements for installation?


What is the text displaying on your screen ? Is it the license agreement ?

Yes i have the same problem i see the text for the user agreement i enter through to the bottom then nothing happens (running ubuntu 16