Installation de Axelor en version War

Bonsoir tous,

Je viens de découvrir Axelor et j’essaie d’installer sa version War sur mon laptop.

Tomcat version 8.5 fonctionne bien.
PostgreSql Version 14 a été installé et la base de donnée « axelor » a été créé. J’y accède avec PgAdmin.

J’ai modifié les élements de application.properties pour mettre le nom d’utilisateur et le mot de passe de ma base de données.

Seulement, lorsque je lance le déploiement, j’ai l’érreur suivante.

Besoin de votre aide.

Merci

Votre erreur ne mentionne la vraie erreur de votre problème qui empeche le démarrage.
Néanmoins vous devriez utiliser Postgresql 12 si vous utilisez Axelor Open Platform 5.X.

Bonsoir,

Pourtant dans « application.properties » je suis à la version 6.4.5.

Je vais essayer d’installer la version 13 et vous revenir.

Merci

Bonjour laptop windows ?

Bonsoir

Oui oui.

Laptop Windows

Merci

Ok version de postgres je dirais , mettre une V12 . Et après dans tomcat vérifier la mémoire

Okay,

J’ai essayé avec la version 13 avec la même erreur.

Je vais donc descendre en version 12 et revenir.

J’ai aussi augmenter la mémoire de tomcat de 256 à 1024 sans résultat.

Merci pour l’aide.

Bonsoir,

J’ai aussi essayé avec la version 12 sans succès.

Que faire?

Merci pour votre aide.

In the llog file ?

Hi Durtaut

See below the content of the different log file.

1- tomcat-stderr

2- catalina log

Thanks for help

JVM version ?
application.properties for jdbc properties ?

1- JVM Version
image

2- application.properties
J’ai mise à jour les données suivantes en fonction de mes données de connexion.
(1) url avec le nom de la base de donnés créér dans Postgres
(2) User et Password avec les informations de connexions sur Postgres

I use java 8 and tomcat 8.5

I will try and let you know