Solved: Source installation fail. NEWBIE

I was able to do a full install from source. PS: This is the first time ever I installed something involving Tomcat and Java.
Took me 3 days, my brains was burning from following the tutorial, nothing was working. Than I decided to play with my own ways and change some properties on the properties files and it finally worked. All working perfect. So far I am liking it but, I don’t like the idea that in other to create a cliente ir user I first have to create a address and email. In other to create an address I first have to create a zip code, in order to create a zip code I first have to create a city, in other to create a city I first have to create a state. This is a pain in the neck :sob:

This might be the issue of browser. Please check your browser version.

1 « J'aime »

Problem was not the browser. Some commands was not working I am running Ubuntu 18.

The command su -c « JAVA_OPTS=-Daxelor.config=/opt/tomcat/ /opt/tomcat/bin/ run » tomcat

Didn’t work for me. So I had to run opt/tomcat/bin/ run" tomcat and wait to compile and receive the database connection error but once the files was compile I could access the WEB-IF/classes/ and add the database info in there and than run opt/tomcat/bin/ run" tomcat again. I got it running but with errors and not stylesheets. Than I changed some values in the properties files and restarted and all worked fine. Don’t know if is safe tho :rofl: