Supplier Portal

Hi all,
Is testing the supplier portal.
I have try to login using the demo data with « Top Components » as the supplier.
The message is « You are not authorized to read this resource »

How do I use this properly?
Thanks.
Andrew

Hi,
Have a look at the following topic which might help you verify your data:
https://forum.axelor.com/t/generating-suppliers-request/4994/14
Regards

Hi PakMax,
Thanks for the link.
In my Administration → User Management → Roles, I couldn’t find wizard.supplier.view under Action.

Thanks,

Hi PakMax,
Thanks and got it running.


Enable the « Used as home action » to get it shown on the action permission.


For the missing Wizard, need to make sure the Portal is set as ABS portal.

Thanks for your help.

1 J'aime