Task :modules:axelor-human-resource:installFrontDeps FAILED

I am trying to build axelor from sources (7.0.2) and i am facing issues.
Trying either from Windows / VM / Ubuntu… same error:

Task :modules:axelor-human-resource:installFrontDeps FAILED
Task :modules:axelor-project:installFrontDeps FAILED

I found some references to « installFrontDeps » in build.gradle in each module directories, pointing to yarn taks, and refering to directories that exists, nothing more.

EDIT: It worked on Ubuntu, by removing references to « CI=FALSE » from package.json in axelor-project and axelor-human-ressources modules folders.
But for some unknown reason this do not works in Windows.

I fixed, with windows makinging a change on the build path:



« build-win »: « set CI=false&&node scripts/build.js »,

and changing on « build.gradle » of module

args = [« run », « build-win »]

the same for axelor-project

« build-win »: « set CI=false&&set GENERATE_SOURCEMAP=false&&react-scripts build »,

2 « J'aime »