Trying to upload Chinese message from Import function, got error

Hi ,

I am very new in Axelor. I am doing testing of uploading translated messages from « Import » function, but keep getting error like this. I tried a lot but failed. Hope someone can help me on this :slight_smile:

I am tring to introduce axelor to some of my clients but I need to do some translation before they can understand it. :sweat_smile:

I know cause the error message , I fixed the xml , now message was loaded.
but, the charactors in database is broken, looks like a stream encoding issue.
and also I see the French word ‹ Nouveau › for ‹ New › still there on User interface. :sweat_smile:


After changed csv file to UTF-8 without BOM encode, the data in database is not broken anymore. :slight_smile:

but , I still cannot find Chinese charactors in User interface :sweat_smile:

After restart tomcat… it works now :relieved: :smiley:


Hi ! I had the same problem … until I realized that a ctrl + F5 page refresh was the easier solution ;o). Regards

oh , really? Let me try… thanks :wink: