How to setting Mail Account with Zoho

Hi everyone
I am newbie in Axelor, I am setting mail account in axelor and using Zoho server. I am setting and then tested connect OK

When running an error occurs like the attached image
Can someone help me? please

zoho.EU ?

Read this too (from top) :

Hi @dtneo
I use server
I have searched and tried following the instructions but it doesn’t work

« You may need an app-specific password to set up the account on other devices if you have two-factor authentication enabled. »

do you do that ? do you know what is it ?

password shouln’t be the problem, if your connection is OK. sorry for my last post

I search « smtp error 10680 », it’s seems to be a firewall trouble.

How do you have install your server ? ubuntu ? localhost ? virtual machine on cloud ?

Hi @dtneo
I’m running localhost, but I tried on cloud and got the same error.

if you use thunderbird or a local tool for SMTP email.
Do you have success for sending email by zoho ?

(try to find if zoho is the probleme or Axelor)

Hi @dtneo
I have successfully tried sending with local tool for SMTP email
I think it’s not because of zoho, I don’t know if I need to install anything else in axelor?

I don’t think so.

SSL with 465, it’s work ?

@admin @am-axelor @siddique @PakMax . Please take a look, I don’t know more.

@dtneo thanks for your supported

I tried both 465 (SSL ) and 587 (TLS ) but neither worked

you confirm this parameter is active ? « activate sending email »

Yes, I actived this parameter